Start time : 24/11/2023 13:53 UTC End time : 24/11/2023 14:35 UTC Root cause : Electrical Disjunction Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 24, 2023 - 15:55 UTC
Identified
Start time : 24/11/2023 13:53 UTC Service impact : Servers in the rack G267A16 are no longer responding. Root cause : Electrical Disjunction Ongoing actions : Our team are working to fix this issue.
Posted Nov 24, 2023 - 14:28 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).