Start time : 02/12/2023 12:15 UTC End time : 02/12/2023 12:50 UTC Root cause : Network equipement issue. Our technical teams resolved the issue. All impacted services are now operational.
Posted Dec 02, 2023 - 12:50 UTC
Identified
Start time : 02/12/2023 12:15 UTC Service impact : Vrack service unavailable Root cause : Network equipement issue. Ongoing actions : Our teams will replace the switch.
Posted Dec 02, 2023 - 12:17 UTC
This incident affected: Dedicated Servers || Network (RBX).