OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6314 — nas79.storage.ovh.net
Incident Report for Bare Metal Cloud
Resolved
The server was freezed during a disk replacement.
Restarting of the server in progress.

Update(s):

Date: 2012-01-27 17:34:54 UTC
Back to normality.
Posted Jan 27, 2012 - 17:34 UTC