OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated Servers] - 46B13
Incident Report for Bare Metal Cloud
Resolved
Start Time : 08/05/2022 06:55 UTC
Start Time : 08/05/2022 07:18 UTC
Service impact : Public network was unreachable
Root cause : Hardware issue
Posted May 08, 2022 - 07:19 UTC
Identified
Start Time : 08/05/2022 06:55 UTC
Service impact : Public network is unreachable
Root cause : Hardware issue
Ongoing actions : Our teams are currently working to solve the problem
Posted May 08, 2022 - 07:05 UTC
This incident affected: Dedicated Servers || Network (RBX).