OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX7][Dedicated Servers] - R710B14

Incident Report for Bare Metal Cloud

Resolved

Start Time : 15/06/2022 10:39 UTC
End Time : 15/06/2022 11:25 UTC
Service impact : All servers are currently operational.
Root cause : Incident due to a water leak disjonction.
Posted Jun 15, 2022 - 11:35 UTC

Investigating

Start time : 15/06/2022 10:39 UTC
Service impact : All servers are powered off
Ongoing actions : We are currently investigating the cause of this issue.
Posted Jun 15, 2022 - 10:48 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).