OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX8][Bare Metal Cloud] - Rack R806R04 incident notification

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on the rack R806R04 has now been resolved.

Here is detail for this incident :
Start time : 13/02/2025 20:02 UTC
End time : 14/02/2025 03:53 UTC
Root Cause : This incident was caused by an electrical equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Feb 14, 2025 - 03:55 UTC

Update

We have new information regarding the incident that affected your service.

Please find below an update on the situation:
Update : Almost all the servers are operational again.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 14, 2025 - 03:15 UTC

Identified

We have determined the origin of the incident affecting our Bare Metal Cloud offer on the specific rack.

Here are some supplementary details :
Start time : 13/02/2025 20:02 UTC
Service impact : All servers in the rack R806R04 are no longer responding
Root Cause : This incident is caused by an electrical equipment issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 13, 2025 - 20:10 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).