OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18038 — head-605a
Incident Report for Bare Metal Cloud
Resolved
We have detected an issue on this server. We are working on it.

Pools:
zpool-124283
zpool-124296
zpool-124314
zpool-124331
zpool-124345
zpool-124350
zpool-124363
zpool-124367
zpool-124396

Update(s):

Date: 2016-05-16 14:36:05 UTC
We have switched the service to slave.
Posted May 16, 2016 - 14:33 UTC