We would like to inform you that the incident on our Dedicated Servers in GRA4, have been resolved Start Time : 07/02/2025 11:02 UTC End Time : 07/02/2025 19:00 UTC Root cause : Network equipment malfunction
We thank you for your understanding and patience throughout this incident
Posted Feb 07, 2025 - 19:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Here is detail for this incident : Start time : 07/2/2025 11:02 UTC Customers Impact : Public and private network are temporarily unavailable
Posted Feb 07, 2025 - 12:19 UTC
Update
We are continuing to investigate this issue.
Posted Feb 07, 2025 - 11:46 UTC
Investigating
We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary Availability issues in the rack GRA0404D03C
Here is detail for this incident : Start time : 07/2/2025 11:02 UTC Customers Impact : Public and private network are temporarily unavailable Root Cause : This incident is caused by a network equipment issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 07, 2025 - 11:43 UTC
This incident affected: Dedicated Servers || Network (GRA).