OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7501 — Switch 91.121.132.245
Incident Report for Bare Metal Cloud
Resolved
There is a memory problem with this switch. We will reboot it.

Update(s):

Date: 2012-10-20 01:50:54 UTC
The problem wasn't fixed following the reboot. We will replace the switch.
Posted Oct 20, 2012 - 01:49 UTC