OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6698 — nas86.storage
Incident Report for Bare Metal Cloud
Resolved
The server is not responding. we are rebooting it.



Update(s):

Date: 2012-05-09 01:15:10 UTC
The server is UP.
Posted May 09, 2012 - 01:15 UTC