OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[LIM3][Dedicated Servers] - Rack LIM0308B06A incident notification

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on LIM0308B06A has now been resolved.

Here is detail for this incident :
Start time : 24/03/2025 23:18 UTC
End time : 25/03/2025 02:30 UTC
Root Cause : This incident was caused by a network equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Mar 25, 2025 - 02:34 UTC

Identified

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 24, 2025 - 23:37 UTC

Investigating

We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary Availability issues in the rack LIM0308B06A .

Here is detail for this incident :
Start time : 24/03/2025 23:18 UTC
Impacted Service(s) : vRack network are temporarily unavailable.
Customers Impact : Customers are temporarily unable to access their vRack Network in rack LIM0308B06A.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it. 

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 24, 2025 - 23:31 UTC
This incident affected: Dedicated Servers || Network (LIM).