OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host412290
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 06:36 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host412290.bhs2.cloud.ovh.net

Affected instances

0e6edcb5-d7fb-4230-a8c8-e061220947b0
0d14c080-bec1-4fd5-8cc2-51745ef7a795
d2d91976-296e-4f7c-a4cb-54824bf1bd18
4c4fa41a-b1ad-486c-b1af-21f7ed278c43
feedf50a-9b99-4409-b0f0-44f5bb7f29a1
7e1f3cd0-d0d0-496c-bf60-b2198524fdd5
ab21256b-7502-448e-9abc-224e209b4173
e8f8171a-fff1-464e-9d6f-aa6707234797
b3836449-a939-4731-b96f-6f3f5995b8ae
afe1ba7a-43e8-419a-8c8f-daf16d323723
bfe5fd0b-7564-4b76-a0ba-0657f3b0e1b3
9056490d-21f0-4043-bf3f-6cb823b051b2
e36c9f3b-532c-48ac-af9a-d45128c7cfbf
6cba4056-9218-4ee6-a4b4-a2825c8f0360
44583678-7b59-43b1-87f7-cefa569e8120
a1cc83fb-68dd-4e83-aaf6-9e81b66ce1ca
a3ba3746-5013-4252-8d43-a1d4cef6d402
500e2914-80cf-455d-930a-464c3323d042
ce2252ba-9650-490f-8a4b-e6a1293e0eb9
c9ad738a-964e-4c22-821a-c5cbe6268947
f7b532ec-785f-4381-bbbf-9acd8861bdc7
d625d78d-08a2-4c79-ba7d-3b3f2a307167
45937144-a382-4e74-bde5-1058217d0bd8
Posted Jan 14, 2022 - 22:45 UTC