OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Dedicated Servers] - G115B14
Incident Report for Bare Metal Cloud
Resolved
Start Time : 14/05/2023 17:55 UTC
End Time : 14/05/2023 23:12 UTC
Root cause : Hardware issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 14, 2023 - 23:54 UTC
Update
Most of the servers are up, our technicians are working on the remaining servers.
Posted May 14, 2023 - 22:33 UTC
Identified
Start time : 14/05/2023 17:55 UTC
Service impact : Some servers are temporarily unreachable in rack G115B14
Root cause : Hardware issue
Ongoing actions : Our teams are currently working to solve the problem
Posted May 14, 2023 - 17:24 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).