OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13177 — VPS Classic - SBG
Incident Report for Bare Metal Cloud
Resolved
We currently have an issue with the storage of several classic vps in SBG.

We put the area in maintenance mode and our teams are investigating.

Update(s):

Date: 2015-04-26 12:24:59 UTC
Our storage team've fixed an export misconfiguration.

All vhost and VPS are up.
Posted Apr 26, 2015 - 11:54 UTC