OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SD][VPS] cPanel SOLO licenses
Incident Report for Bare Metal Cloud
Resolved
Start time : 12/10/2021 09:00 UTC
Service impact : cPanel SOLO licenses might be undeliverable
Ongoing actions : Investigating
Next update max : 26/10/2021 12:00 UTC
-------
Heure de début : 12/10/2021 09:00 UTC
Impact sur le service : Les licences cPanel SOLO pourraient être indisponibles à la livraison
Actions en cours : Investigations
Prochaine mise à jour max : 26/10/2021 12:00 UTC

Update(s):

Date: 2021-10-26 12:20:47 UTC
Start time : 12/10/2021 09:00 UTC
Service impact : cPanel SOLO licenses might be undeliverable
End time : 26/10/2021 11:54 UTC
-------
Heure de début : 12/10/2021 09:00 UTC
Impact sur le service : Les licences cPanel SOLO pourraient être indisponibles à la livraison
Heure de fin :26/10/2021 11:54 UTC
Posted Oct 12, 2021 - 13:52 UTC
This incident affected: Virtual Private Servers || Global Infrastructure (ERI, GRA, SBG, LIM, WAW, BHS, SGP, SYD).