OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[WAW1][Dedicated Servers] - Rack W16A17
Incident Report for Bare Metal Cloud
Resolved
Here are details for this incident:
Start Time : 14/01/2025 13:59 UTC
End Time : 14/01/2025 14:35 UTC
Root cause : This incident was caused by an electrical issue.

We would like to inform you that the incident on our Dedicated Servers offer has been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Jan 14, 2025 - 14:36 UTC
Investigating
An incident is in progress on our Dedicated Servers offer.
Please be aware that this is currently affecting the availability.
Here are details for this incident:
Start time : 14/01/2025 13:59 UTC
Service impact : All servers in the rack W16A17 are no longer responding
Ongoing actions : Investigating

Our teams are investigating to determine the origin of the incident.
We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Jan 14, 2025 - 14:16 UTC
This incident affected: Dedicated Servers || Global Infrastructure (WAW).