OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8312 — VPS LowLatency - Madrid
Incident Report for Bare Metal Cloud
Resolved
Following a storage problem, one of Madrid vhosts had an issue.
We intervened in order to resume the service online.

Update(s):

Date: 2013-03-27 02:06:46 UTC
The service is up, but there is still an issue on vhost20329.
The vCloud has troubles controlling the vhost, we had to turn on the vhost 'manually' .
Posted Mar 27, 2013 - 02:05 UTC