OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[LIM1][Dedicated Servers] - Rack L114A06
Incident Report for Bare Metal Cloud
Resolved
Start time : 26/04/2024 11:10 UTC
End time : 26/04/2024 11:38 UTC
Service impact : Servers in rack L114A06 were temporarily unreachable
Root cause : Network issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 26, 2024 - 11:40 UTC
Investigating
Start time : 26/04/2024 11:10 UTC
Service impact : Servers in rack L114A06 are temporarily unreachable
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Apr 26, 2024 - 11:35 UTC
This incident affected: Dedicated Servers || Network (LIM).