OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA8 - host1273778
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 17:47 UTC
Investigating
Estimated time to recovery : 1 hour hour(s)

Affected switches

gra2-pciz2host87-a70

Affected racks

G261B05

Affected hosts

host1273778.gra8.cloud.ovh.net

Affected instances

vps-5ec16a32.vps.ovh.net

(generated by Unity)
Posted Jan 07, 2022 - 17:32 UTC