OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[LIM][Bare Metal Servers] - Network tasks incident notification
Incident Report for Bare Metal Cloud
Resolved
Start time : 06/09/2024 12:00 UTC
End time : 06/09/2024 16:34 UTC
Service impact : Customers were facing slowness or error on some network tasks (Add/Remove vRack, IP Fail Over move, ...)
Root cause : Software issue
We would like to inform you that the incident have been resolved and the situation is back to normal.
Posted Sep 06, 2024 - 16:39 UTC
Update
Root cause : Software issue
Ongoing actions : Our technical teams are currently working to solve the incident.
Posted Sep 06, 2024 - 16:07 UTC
Investigating
Start time : 06/09/2024 12:00 UTC
Service impact : Customers are facing slowness or error on some network tasks (Add/Remove vRack, IP Fail Over move, ...)
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Sep 06, 2024 - 15:19 UTC
This incident affected: Dedicated Servers || Network (LIM).