OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2][Network] - Rack 24A16
Incident Report for Bare Metal Cloud
Resolved
Start time : 02/05/2022 09:18 UTC
End Time : 02/05/2022 09:56 UTC
Service impact : public network was unavailable
Root cause : power delivery issue for a network component.
Posted May 02, 2022 - 10:09 UTC
Investigating
Start time : 02/05/2022 09:18 UTC
Service impact : public network unavailable
Ongoing actions : Investigating
Public network is unavailable from the rack 24A16. Our technical teams are currently investigating the issue.
We will post update when we know more.
Posted May 02, 2022 - 09:56 UTC
This incident affected: Dedicated Servers || Network (RBX).