OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA4][Dedicated Servers] - Racks GRA0404B03C - GRA0404B03D
Incident Report for Bare Metal Cloud
Resolved
We would like to inform you that the incident on Racks GRA0404B03C - GRA0404B03D has now been resolved.

Here is detail for this incident :
Start time : 15/01/2025 00:58 UTC
End time : 15/01/2025 03:58 UTC
Root Cause : This incident is caused by an electrical equipment issue.

We thank you for your understanding and patience throughout this incident
Posted Jan 15, 2025 - 04:03 UTC
Update
We have new information regarding the incident that affected your service.

Please find below an update on the situation:
Update: All of servers in rack GRA0404B03D are now available.
Ongoing Actions : Our teams are working to restore service as quickly as possible on the GRA0404B03C rack.

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 15, 2025 - 03:52 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offer.
Update : A significant number of servers in rack GRA0404B03D are now available.

Here are some supplementary details :
Start time : 15/01/2025 00:58 UTC
Impacted Service : availability
Customers Impact : All of servers in racks GRA0404B03C - GRA0404B03D are temporarily unavailable.
Root Cause : This incident is caused by an electrical equipment issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 15, 2025 - 03:13 UTC
Update
We have determined the origin of the incident affecting our Dedicated Servers offer.

Here are some supplementary details :
Start time : 15/01/2025 00:58 UTC
Impacted Service : availability
Root Cause : This incident is caused by an electrical equipment issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 15, 2025 - 01:23 UTC
Investigating
We are currently experiencing an incident impacting our Dedicated Servers offer.
Start time : 15/01/2025 00:58 UTC

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 15, 2025 - 01:13 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).