We would like to inform you that the incident on our Dedicated servers in RBX8, have been resolved Start Time : 19/06/2025 00:28 UTC End Time : 20/06/2025 01:00 UTC Root cause : This incident is caused by a cooling system issue.
We thank you for your understanding and patience throughout this incident
Posted Jun 20, 2025 - 01:08 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : More servers in racks R822R10, R822R11, and R822R12 are operational again. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jun 19, 2025 - 22:31 UTC
Update
The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.
As soon as the situation evolves or the incident is resolved, we will keep you informed.
Thank you for your understanding
Posted Jun 19, 2025 - 15:15 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : A significant number of servers in racks R822R10, R822R11, and R822R12 are operational again. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jun 19, 2025 - 09:47 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : The public network equipment has been operational again since 19/06/2025 04:00 UTC in rack R822R10. The vRack network equipment and public network equipment has been operational again since 19/06/2025 04:00 UTC in rack R822R11. Some servers in racks R822R10 - R822R11 - R822R12 are still temporarily unavailable. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jun 19, 2025 - 06:03 UTC
Identified
An incident is in progress on our Dedicated servers in RBX8 , customers in the specific rack R822R10 may face some difficulties.
Please find the details: Start time : 19/06/2025 00:28 UTC Service impact : Public network is temporarily down in rack R822R10. Root Cause : This incident is caused by a cooling system issue. Ongoing actions : Our teams are actively working to resolve the incident and restore services as quickly as possible
We will keep you informed of developments and the resolution of the incident. We apologize for the inconvenience and thank you for your understanding.
Posted Jun 19, 2025 - 00:39 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX) and Dedicated Servers || Network (RBX).