We would like to inform you that the incident on Dedicated Servers offer in the racks R704A07/703B10 has been resolved.
Here is detail for this incident : Start time : 31/03/2025 11:46 UTC End time : 31/03/2025 16:48 UTC
We thank you for your understanding and patience throughout this incident.
Posted Mar 31, 2025 - 17:30 UTC
Update
The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.
As soon as the situation evolves or the incident is resolved, we will keep you informed.
Thank you for your understanding
Posted Mar 31, 2025 - 16:52 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : Most of servers are operational again. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 31, 2025 - 14:32 UTC
Update
The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.
As soon as the situation evolves or the incident is resolved, we will keep you informed.
Thank you for your understanding
Posted Mar 31, 2025 - 13:49 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offer on the specific rack R704A07/R703B10.
Here are some supplementary details :
Start time : 31/03/2025 11:46 UTC Impacted Service(s) : Some servers are temporally unreachable. Customers Impact : Some customers cannot access their servers. Root Cause : This incident is caused by a malfunction on a hardware. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 31, 2025 - 13:14 UTC
Investigating
We are currently experiencing an event affecting our Dedicated Servers offer in the racks R704A07/R703B10. Start time : 31/03/2025 11:46 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 31, 2025 - 13:05 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).