OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][DedicatedServers] - Network
Incident Report for Bare Metal Cloud
Resolved
Start Time : 18/11/2022 09:54 UTC
End Time : 18/11/2022 14:10 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 18, 2022 - 14:25 UTC
Investigating
Start time : 18/11/2022 09:54 UTC
Service impact : We are currently having issues on some services of vrack such as (add/remove vrack) and to move IP). Additional latency may be experienced.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Nov 18, 2022 - 11:10 UTC
This incident affected: Dedicated Servers || Network (ERI, GRA, LIM, RBX, SBG, WAW).