OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated Servers] - Rack 46I26
Incident Report for Bare Metal Cloud
Resolved
Start Time : 19/09/2022 14:57 UTC
End Time : 19/09/2022 15:54 UTC
Root cause : A network device was at fault.
Comment : Finally the network equipment is functional again after some reboot. All servers are back in service.
Posted Sep 19, 2022 - 16:04 UTC
Identified
Update : A network equipment is faulty, our teams will replace it.
Posted Sep 19, 2022 - 15:42 UTC
Investigating
Start time : 19/09/2022 14:57 UTC
Service impact : All servers on rack 46I26 are unavailable.
Ongoing actions : Our teams are in the process of identifying the cause of the downtime.
Posted Sep 19, 2022 - 15:13 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).