OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - DE2 - host1285560
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted May 31, 2023 - 20:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

fra1-lim1-pciz1host16-a70

Affected racks

L106B01

Affected hosts

host1285560

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


vps605475
vps-0f200846
vps-1aef9dd5
vps-2aacf1fb
vps-2d112dbe
vps-3a237a06
vps-3a6286fa
vps-3ce31cb5
vps-3ee43c07
vps-4b85d621
vps-4ca18836
vps-5b295879
vps-6a915bb8
vps-6b01b50b
vps-6b524f2b
vps-6e85bf92
vps-9e692c0b
vps-21ffabf6
vps-47da7b85
vps-48d636d1
vps-58bcca36
vps-93a07c99
vps-809afb63
vps-885a276d
vps-3906d449
vps-9293f7f0
vps-33606d8d
vps-6856352e
vps-33253153
vps-38126857
vps-68379386
vps-a6e78328
vps-a54da180
vps-a1045642
vps-aa8a517f
vps-aada7cae
vps-ab51ec91
vps-b9ae5227
vps-b42ff128
vps-c98e7909
vps-caa4adb2
vps-d77e10a3
vps-dfb98d09
vps-ee8d592a
vps-f4de3ec1
vps-fbe7f523
vps-ff19d8a1
Posted May 31, 2023 - 19:22 UTC