OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS1][vRack] - T01A32
Incident Report for Bare Metal Cloud
Resolved
Start Time : 13/01/2022 05:20 UTC
End Time : 13/01/2022 05:33 UTC
Service impact : vRack was down
Root cause : A Fex is unavailable
Posted Jan 13, 2022 - 05:45 UTC
Identified
Start time : 13/01/2022 05:20 UTC
Service impact : vRack down
Root cause : A Fex is unavailable
Ongoing actions : Our teams are working to solve the issue.
We apologize for the inconvenience and thank you for your understanding.
Posted Jan 13, 2022 - 05:31 UTC
This incident affected: Dedicated Servers || Network (BHS).