OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#5842 — superbackup4.ovh.net
Incident Report for Bare Metal Cloud
Resolved
The server is unavailable.An intervention is in progress.

Update(s):

Date: 2011-09-30 10:14:29 UTC
The server is up.
Posted Sep 30, 2011 - 10:14 UTC