OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - DE2 - host990322
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 10:46 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host990322.de2.cloud.ovh.net

Affected instances

vps660870
vps517307
vps713719
vps559464
vps753681
vps748709
vps747810
vps746418
vps693921
vps736122
vps724391
vps733403
vps724638
vps724229
vps704093
vps694607
vps697799
vps693078
vps688127
vps671120
vps647030
vps655746
vps654472
vps644701
vps646363
vps643210
vps644257
vps644203
vps637794
vps635340
vps627572
vps633419
vps633342
vps628705
vps626273
vps504861
vps622134
vps616400
vps615338
vps614904
vps610858
vps607721
vps593289
vps495668
vps600633
vps598046
vps596666
vps594910
vps594596
vps582874
Posted Nov 16, 2022 - 10:36 UTC