OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][Baremetal] - Network configuration services
Incident Report for Bare Metal Cloud
Resolved
Start Time : 15/03/2023 10:45 UTC
End Time : 15/03/2023 14:47 UTC
Service impact : Customers couldn't execute network actions on Baremetal servers such as move IP, add/remove vMac, bandwidth upgrades.
Latency on servers delivery and reopening was also observed.
Root cause : Incident link
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 15, 2023 - 14:53 UTC
Identified
Root cause : Incident link
Ongoing actions : Our technical teams are currently implementing a fix.
Update will be post as significant progress is made.
Posted Mar 15, 2023 - 13:43 UTC
Update
Update : Customers can also face latency on servers delivery and reopening.
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 15, 2023 - 12:47 UTC
Investigating
Start time : 15/03/2023 10:45 UTC
Service impact : Customers can't execute network actions on Baremetal servers such as move IP, add/remove vMac, bandwidth upgrades
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 15, 2023 - 12:30 UTC
This incident affected: Dedicated Servers || Network (ERI, GRA, LIM, RBX, SBG, WAW).