OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS4][Dedicated servers-Network] - T04C13
Incident Report for Bare Metal Cloud
Resolved
Start Time : 30/01/2023 17:00 UTC
End Time : 30/01/2023 17:39 UTC
Service impact :All the services are working as they should be.
Root cause : A hardware had a malfunction and needed to be fixed.
Posted Jan 30, 2023 - 17:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2023 - 17:17 UTC
Investigating
Start Time : 30/01/2023 17:00 UTC
Service impact : The Network is unreachable on this rack.
Our technicians are currently working on in order to fix it.
Posted Jan 30, 2023 - 17:16 UTC
This incident affected: Dedicated Servers || Network (BHS).