OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12070 — VPS Cloud - RBX
Incident Report for Bare Metal Cloud
Resolved
We currently have connection problems on pcc RBX.

The creation of new tasks is temporarily disabled.

Update(s):

Date: 2014-11-21 13:41:44 UTC
A vCenter could had a problem with the fault on the network equipment.
We have to reboot.

Date: 2014-11-21 10:50:16 UTC
There is a fault on the network equipment and we're going to replace the equipment.

Date: 2014-11-20 20:48:15 UTC
Some hosts are still unstable. We are restarting the vcenter.

Date: 2014-11-20 14:59:09 UTC
A network problem was identified and fixed, we are cleaning the host that were impacted.
Posted Nov 20, 2014 - 08:57 UTC