OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX6][Dedicated Servers] - Racks 46N08/46N07

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on racks 46N08 - 46N07 has now been resolved.

Here is detail for this incident :
Start time : 14/04/2025 17:11 UTC
End time : 14/04/2025 22:55 UTC
Root Cause : This incident was caused by a cooling system issue.

We thank you for your understanding and patience throughout this incident.
Posted Apr 14, 2025 - 22:57 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : A significant number of servers in racks 46N08 - 46N07 are available.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 14, 2025 - 20:39 UTC

Identified

We have determined the origin of the incident affecting our Dedicated Servers offer on the specific racks.

Here are some supplementary details :
Start time : 14/04/2025 17:11 UTC
Impacted Service(s) : Some servers in racks 46N08 and 46N07 are temporarily unavailable.
Customers Impact : Some customers are temporarily unable to access and use their servers located in racks 46N08 and 46N07.
Root Cause : This incident is caused by a cooling system issue.
Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 14, 2025 - 17:28 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).