Start time : 09/09/2024 01:35 UTC End time : 09/09/2024 2:02 UTC Service impact : vRack was temporarily unavailable for servers in rack 46J13 Root cause : A network equipment caused the issue We would like to inform you that the incident have been resolved and the situation is back to normal.
Posted Sep 09, 2024 - 02:03 UTC
Identified
Start time : 09/09/2024 01:35 UTC Service impact : vRack is temporarily unavailable for servers in rack 46J13 Root cause : A network equipment caused the issue Ongoing actions : Our technical teams are currently working to solve the incident.
Posted Sep 09, 2024 - 01:43 UTC
This incident affected: Dedicated Servers || Network (RBX).