Start time : 03/06/2024 02:30 UTC End time : 03/06/2024 04:29 UTC Root cause : Incident due to water cooling issue. Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 03, 2024 - 04:32 UTC
Update
The majority of the servers are now operational and our technical teams are still at work on the rest.
Posted Jun 03, 2024 - 03:28 UTC
Identified
Start time : 03/06/2024 02:30 UTC Service impact : Some servers in rack R809L03 are no longer responding. Root cause : Incident due to water cooling issue. Ongoing actions : Our technical teams are working on a fix.
Posted Jun 03, 2024 - 02:48 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).