OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host257456
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 15:29 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host257456.bhs2.cloud.ovh.net

Affected instances

0a953608-da3f-4665-98ce-29e06795d341
3d725db6-dcbe-406b-9102-1fbef6f363dd
8c810d1f-baec-42a5-a081-c40c8d51e657
a049f264-cb6a-4fa9-b9dd-423ff4dd41cf
98fbb7b3-964b-4713-a660-7104a9339f6d
c19cb74f-4762-4bc5-bb81-6c3e05dd911e
9c8810b9-d653-4803-b1ae-f30b8d42f45d
071138bc-7888-4a6a-a4b7-eb6fb4338f79
d55a6dbd-1395-4ea3-a74a-3252b20cdd60
4e42d3b1-9d18-42da-a606-0b67c2d3f07b
f3f1c8a7-5400-4c6e-a517-216778bd8a35
eaa0fb99-7a52-4b63-a0b0-55d8f32e9e0c
6964a591-8c5f-4fff-b647-5c469653f124
ebc5ec76-6584-4102-a318-9d25c19d0e88
f835575b-cbb8-4d47-8ff3-5ba041183044
4b0cb06e-9991-46a8-8f01-78c8df4d7af2
ebe1c5d1-7118-4d92-a393-6a79193d17a1
caf33f71-5df3-48f1-8f97-1fe077da5aeb
06479001-4376-458b-af2a-e95b51b851c9
24ed71d2-9965-4b2e-a613-77a404e63581
cf81d812-6f05-4a5f-a8ab-337528393fe1
f040d743-d005-4016-846d-3a1640db5722
831ab4b3-4d80-4f03-a0f7-21691ac9c78c
2df0f7cc-1652-4948-be2e-01e40f76e242
e4ca34ca-9897-401d-8d11-272e69bb66fd
6f7f3938-6fc7-438a-ba0c-d1d521a63b4e
8eb86de7-7b8b-4e49-85ab-e18e918d6b0f
e8b0b2b3-1572-4687-911b-e12ea225be43
Posted Aug 04, 2022 - 15:20 UTC