OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host373277
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 01:55 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host373277.bhs2.cloud.ovh.net

Affected instances

4b05bb1b-03ce-4f16-bf47-30b83a7d489f
75e21e7f-c06f-465a-8149-40d84ffd8bf9
3d63becb-eccf-4cf2-b9e2-ea6d863b516b
9485b877-c95d-4302-ba16-847921d89301
30908a3c-1223-482a-8418-e7ae0c2564a3
926ebf90-13fd-49bb-bde9-51ae4a83d3bb
5ad90eb1-19cd-4c1f-ae47-76ba6d1952a8
6653502f-a9f2-43b3-87c7-d1a8c3728e19
35a67218-21e6-4715-81ae-5f3e5fdf174d
bdd5c478-6347-4399-9946-d726ed792480
061e8857-f9cd-4f76-97a8-9a7141323f50
8cf22c6a-b9ad-4597-9240-3d4598b1a5e6
8c265e5a-3451-4cca-acc8-4e14eea16e49
81bbc5b6-6113-41de-9bd3-99210652e051
939a1e0f-6119-4ba1-b8f9-8216a585104a
7313d11b-e154-4cc7-af52-003cc8c4e1b1
61d392a4-58c5-4512-87b9-cd58348bd1e1
75ce6102-c175-4c6f-b46e-b56b55625fb0
7e56bcd4-ddee-4acf-ac36-f10b902ef17e
fdfbb55a-9031-4273-b369-f1376e427a91
372e9658-5e14-4451-a665-82c12465c411
714b61d8-3cf8-4a6d-b7c9-956172ad8e51
0bfcc930-690a-45e5-a0e6-bc4701c881c1
fec64fe6-7d23-4855-a8c4-1dddf26fc085
520811ce-defb-44a7-9988-e34416a86b29
bf142ad3-3bde-4f0a-afff-01bdc4d7326e
16dabcad-9ab6-42aa-8676-40ca7fc272f6
c9c8994b-05c7-4e5e-8c3e-c3683e8c2a4c
964c3264-ee57-4e9e-9af8-0b70de1f7c2a
e81e2a9a-8ff6-4b80-897f-f8b0f2463b5d
Posted Jan 03, 2022 - 01:29 UTC