OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Rack 21A12
Incident Report for Bare Metal Cloud
Resolved
Summary: We have detected an malfunction on the switch which requires rebooting.
Actions: Restart Switch.
Start: Tuesday 14 February 2017 at 6.00AM (French time)
Affected racks: 21A12
Impact: Disconnection of the public network during the reboot time.
Estimated time: 10 Minutes.

Update(s):

Date: 2017-02-14 06:54:57 UTC
We have an malfunction with switch after reboot, we replace it.
Posted Feb 10, 2017 - 09:51 UTC