OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
ftpback-rbx7-844
Incident Report for Bare Metal Cloud
Resolved
This server access encounter troubles, we are on it.
--
Ce serveur rencontre des problèmes d'accès, nous l'avons pris en charge.

Update(s):

Date: 2021-09-30 07:25:19 UTC
Hardware incident resolved, service delivered.
Posted Sep 29, 2021 - 16:43 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS, ERI, GRA, LIM, RBX, SBG, SGP, SYD, WAW).