Start time : 07/11/2024 21:04 UTC End time : 07/11/2024 22:46 UTC Service impact : A significant number of servers in these racks G211B02, G211B03, G211B04, G211B05, G211B06, G211B07, G211B08, G211B09, G211B10, G211B11, G211B12, G211B13, G211B14, G211B15, G211B16, G211B17v, G211B18, G211B19 were temporarily unavailable. Root cause :A network equipment caused the issue We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Nov 07, 2024 - 22:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 07, 2024 - 21:49 UTC
Update
We are pleased to inform you that the majority of the affected servers are now operational. Our technical teams are working diligently to resolve the remaining issues.
Posted Nov 07, 2024 - 21:49 UTC
Identified
An incident is in progress on our Bare Metal offer. It has temporarily affected the availability.
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
Here is detail for this incident :
Start time : 07/11/2024 21:04 UTC Service impact : A significant number of servers in these racks G211B02, G211B03, G211B04, G211B05, G211B06, G211B07, G211B08, G211B09, G211B10, G211B11, G211B12, G211B13, G211B14, G211B15, G211B16, G211B17v, G211B18, G211B19 are temporarily unavailable. Root cause : The incident caused by a failure of the network equipment. Ongoing actions : Our teams are actively working to resolve this problem.
Update will be posted as significant progress is made.
We apologize for the inconvenience and thank you for your understanding.
Posted Nov 07, 2024 - 21:38 UTC
Investigating
We have detected an issue on our services. We will update informations when we will have more details.
Start time : 07/11/2024 21:04 UTC
Posted Nov 07, 2024 - 21:24 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).