OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX7][Dedicated Servers] - Racks R710B09/R710B08
Incident Report for Bare Metal Cloud
Resolved
Start time : 29/01/2024 19:04 UTC
End time : 29/01/2024 19:23 UTC
Service impact : Servers in racks R710B09 and R710B08 were temporarily unreachable
Root cause : Electrical issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 29, 2024 - 19:57 UTC
Identified
Start time : 29/01/2024 19:04 UTC
Service impact : Servers in racks R710B09 and R710B08 are temporarily unreachable
Root cause : Electrical issue
Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jan 29, 2024 - 19:27 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).