OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX8][Dedicated Servers] - R831A10

Incident Report for Bare Metal Cloud

Resolved

Start time : 02/12/2023 00:31 UTC
End time : 02/12/2023 00:37 UTC
Root cause : Network equipment malfunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Dec 02, 2023 - 00:38 UTC

Investigating

Start time : 02/12/2023 00:31 UTC
Service impact : vRack are temporarily unavailable on servers in rack R831A10
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Dec 02, 2023 - 00:35 UTC
This incident affected: Dedicated Servers || Network (RBX).