OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Dedicated Servers] - G243B15
Incident Report for Bare Metal Cloud
Resolved
Start Time : 09/05/2022 12:00 UTC
End Time : 09/05/2022 15:00 UTC
Service impact : Servers were unreachable in this rack
Root cause : Electrical issue
Posted May 09, 2022 - 15:04 UTC
Update
Ongoing actions : 86% of the servers in the rack are reachable.
Our teams are still working to solve the problem.
Posted May 09, 2022 - 14:00 UTC
Update
Ongoing actions : Our teams are still working on the problem.
The problem should be resolved today at 13:00 UTC.
Posted May 09, 2022 - 12:22 UTC
Identified
Start Time : 09/05/2022 12:00 UTC
Service impact : Servers are unreachable in this rack
Root cause : Electrical issue
Ongoing actions : Our teams are currently working to solve the problem
Posted May 09, 2022 - 12:11 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).