OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[BHS][Infrastructure] Multiple rack impacted

Incident Report for Bare Metal Cloud

Resolved

Start time : 01/06/2023 10:00 UTC
End time : 01/06/2023 12:50 UTC
This incident has been resolved.
Posted Jun 01, 2023 - 12:51 UTC

Identified

Due to the maintenance https://network.status-ovhcloud.com/incidents/ynn1j4z1br7p, several servers in those racks are impacted
Start time : 01/06/2023 10:00 UTC
End time : 01/06/2023 12h50 UTC
Service impact : :Rack T04A17 T04B23 T04B18 T04B26 T04A18 T05A22 T05A35 T05A32 T05B35 T05C24 T05E32 T05G24 T05C33 T05E09 T05A34 T05B24 T05A02 T05B27 T05A28 T05B33 T05A15 T05D25 T05F02 T05D23 T05E22 T04C31
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jun 01, 2023 - 11:12 UTC
This incident affected: Dedicated Servers || Network (BHS).