OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX6][Dedicated Servers] - Rack 46E30
Incident Report for Bare Metal Cloud
Resolved
Start Time : 03/12/2024 17:16 UTC
End Time : 03/12/2024 20:44 UTC
Service impact :We would like to inform you that the incident have been resolved and the situation is back to normal.
Root cause : This incident is due to this maintenance : https://network.status-ovhcloud.com/incidents/b9z6722v92m0
All servers have been operational since 03/12/2024 at 20:44 UTC.

We thank you for your understanding and patience throughout this incident
Posted Dec 03, 2024 - 20:50 UTC
Update
A significant number of servers in the rack 46E30 are available.
Start time : 03/12/2024 17:16 UTC
Root cause : This incident is due to this maintenance : https://network.status-ovhcloud.com/incidents/b9z6722v92m0

Our teams are fully mobilized and actively working to resolve this problem.
Update will be posted as significant progress is made.
Posted Dec 03, 2024 - 19:47 UTC
Identified
An incident is in progress on our Bare Metal offer. It has temporarily affected the availability.

Here is detail for this incident :

Start time : 03/12/2024 17:16 UTC
Service impact : Some of servers in the rack 46E30 are no longer responding.
Root cause : This incident is due to this maintenance : https://network.status-ovhcloud.com/incidents/b9z6722v92m0
Update will be posted as significant progress is made.

Our teams are fully mobilized and actively working to resolve this problem.

We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Dec 03, 2024 - 17:50 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).