OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17499 — tete-310a.storagenasha.ovh.net
Incident Report for Bare Metal Cloud
Resolved
We have detected an issue n this server, we are working on it.

Update(s):

Date: 2016-04-12 17:50:21 UTC
Service up.
Posted Apr 12, 2016 - 17:48 UTC