Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2023 - 08:00 UTC
Scheduled
Start time: 03/10/2023 08:00 UTC End time: 03/11/2023 10:50 UTC Service impact: The Debian-8-based rescue system (rescue64-pro) will no longer be available after 03/10/2023 Service improvement: The objective of this maintenance is to remove the Debian-8-based rescue system (rescue64-pro) for all Baremetal products. Customers should start using the new Debian-10-based rescue system (rescue-customer). The old Web interface is no longer present on the new version. Please follow this procedure to troubleshoot hardware problems: https://help.ovhcloud.com/csm/en-dedicated-servers-hardware-diagnostics?id=kb_article_view&sysparm_article=KB0043506
Posted Aug 02, 2023 - 14:39 UTC
This scheduled maintenance affected: Dedicated Servers || Operating System (Zone Europe, Zone APAC, Zone Canada).