OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX4][Dedicated Servers] - Rack 52A15

Incident Report for Bare Metal Cloud

Resolved

Start time : 24/11/2023 12:37 UTC
End time : 24/11/2023 13:05 UTC
Root cause : Network equipement issue.
Our technical teams have resolved the issue by replacing the network equipment that caused the incident. All affected ser
Posted Nov 24, 2023 - 13:09 UTC

Identified

Start time : 24/11/2023 12:37 UTC
Service impact : Public network in the rack 52A15 are no longer responding.
Ongoing actions : Our teams will replace the network equipment that caused the incident.
Update will be posted as significant progress is made.
Posted Nov 24, 2023 - 12:45 UTC
This incident affected: Dedicated Servers || Network (RBX).