OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX5][Global Infrastructure] - 45A14
Incident Report for Bare Metal Cloud
Resolved
Start Time : 20/11/2021 18:20 UTC
End Time : 20/11/2021 19:13 UTC
Service impact : baremetalcloud
Posted Nov 20, 2021 - 19:28 UTC
Investigating
Start time : 20/11/2021 18:20 UTC
Service impact : baremetalcloud
Ongoing actions : Investigating
Next update max : 20/11/2021 19:30 UTC
Posted Nov 20, 2021 - 18:29 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).